Not upgrading to 1.8.4

The current version installed by the Enough playbooks is 1.8.0. A newer release 1.8.4 was published but no upgrade will be provided at this time because it introduces breaking changes that may cause regressions in some plugins:

BREAKING CHANGE : the visuals and CSS structure of the page was updated. Plugins may need a CSS rehaul

Since there are no major enhancement, it is probably best to wait for the plugins to catch up.