OnlyOffice est bloqué

  • Il y a des morceaux qui sont avec un liseré rouge sur la droite et rien ne peut etre modifié
  • Il y a un petit triangle rouge sur l’onglet qui indique probablement quelque chose
  • Apres avoir rechargé le document, une ancienne version s’affiche
  • Après un moment la version la plus récente s’affiche

Pourquoi ?

Il est possible que ce soit la conséquence d’une lenteur temporaire de Nextcloud qui provoque cela.

Je ne sais pas si ça a un lien mais ça fait plusieurs fois que je me retrouve sur Nextcloud en “remote user” et que je reçois une notification pour mes propres actions :
image

Je pense que remote user correspond a OnlyOffice. Ca mériterait d’être corrigé pour éviter que tu sois notifiée de tes propres modifications mais je ne pense pas que ce soit la source du problème.

Le problème se passe aussi sur un fichier de traitement de texte ouvert sous OnlyOffice depuis le cloud de Enough.

1 Like

Merci de l’avoir signalé. Je viens de regarder sur le cloud d’Enough et il n’y a pas de charge excessive ni de message d’erreur. N’hésite pas à me signaler dès que ça se reproduit, ça m’aidera a reproduire le problème, ce que je n’arrive pas encore à faire. Ca rend la correction difficile.

Sur Enough ou ailleurs ?

Là ça se reproduit sur un doc du OnlyOffice de la MLA.
C’est vraiment très pénible car je ne peux plus travailler dessus et la seule solution est de créer une copie, de reprendre le travail sur la copie et d’abandonner l’ancienne version :confused:

Update : le temps que j’écrive mon message, le problème s’est réglé, je ne sais pas comment :flushed:

Sur les deux, s’il te plait. Toute information est bonne pour aider a cerner le problème.

Je pense que le problème est lié à une lenteur temporaire du serveur Nextcloud qui fait que OnlyOffice ne parvient pas a s’assurer que les modifications sont bien prises en compte (c’est une théorie seulement qui demande à être confirmée). Une stratégie lorsque ça se produit pourrait consister à attendre, au maximum 10 minutes. Au dela de 10 minutes ce n’est plus un problème de lenteur, c’est autre chose.

1 Like

Pour archive, je viens de faire l’expérience du problème tel que décrit. Il s’est reglé automatiquement après 2 minutes d’attente. J’observais dans le même temps que la machine qui fait tourner le service est très surchargée par moments, ce qui semble confirmer la théorie que c’est l’origine du problème. Et que le problème est transitoire.

1 Like

Je viens de terminer une mise à jour de Nextcloud (sur tout les serveurs) incluant ce que j’espère être une solution au problème. @blsd pourrais tu, s’il te plait, signaler s’il se produit de nouveau ?

1 Like

Je confirme que le problème s’est produit de nouveau. La mise à jour réduit l’empreinte mémoire de Nextcloud mais le problème est une saturation du CPU et pas de la mémoire donc logiquement, le problème reste le même. Il faut maintenant tenter d’ajouter de la puissance machine.