Upgrading debops

Since the postfix role is just a few playbooks based on debops pre-1.0, upgrading really is a matter of upgrading debops. It looks like debopos 2.0 released early 2020 introduces changes that are not backward compatible, such as changing the role names (removing the debops prefix).

Since the 1.x branch is still maintained (1.2.3 released 02-2020) a first step could be to upgrade to stable-1.2.